Tuesday, May 16, 2017

Blok Ransomware WannaCry Pada Mikrotik

Seven - Berikut beberapa cara Blok Ransomware WannaCry Pada Mikrotik:

Filter Rule

Metode dengan firewall rule bekerja pada traffic dimana host berada berada dalam subnet/segment ip berbeda, baik antar koneksi lokal maupun dari publik/internet

/ip firewall filter add chain=forward protocol=tcp \
dst-port=137-139,445,3389 action=drop disabled=no comment="Drop Ransomware WannaCry" 
/ip firewall filter add chain=forward protocol=udp \
dst-port=137-139,445,3389 action=drop disabled=no comment="Drop Ransomware WannaCry"

Bridge Filter

Metode ini dapat diterapkan pada kondisi semua host berada dalam subnet/segment ip yang sama dan dalam kondisi bridging.

/interface bridge filter add chain=forward in-interface=ether1 \
mac-protocol=ip dst-port=137-139 ip-protocol=tcp action=drop disabled=no comment="Drop Ransomware WannaCry" 
/interface bridge filter add chain=forward in-interface=ether1 \
mac-protocol=ip dst-port=137-139 ip-protocol=udp action=drop disabled=no comment="Drop Ransomware WannaCry" 
/interface bridge filter add chain=forward in-interface=ether1 \
mac-protocol=ip dst-port=445 ip-protocol=tcp action=drop disabled=no comment="Drop Ransomware WannaCry" 
/interface bridge filter add chain=forward in-interface=ether1 \
mac-protocol=ip dst-port=445 ip-protocol=udp action=drop disabled=no comment="Drop Ransomware WannaCry"
/interface bridge filter add chain=forward in-interface=ether1 \
mac-protocol=ip dst-port=3389 ip-protocol=tcp action=drop disabled=no comment="Drop Ransomware WannaCry" 
/interface bridge filter add chain=forward in-interface=ether1 \
mac-protocol=ip dst-port=3389 ip-protocol=udp action=drop disabled=no comment="Drop Ransomware WannaCry"

Thanks to: http://www.mikrotik.co.id/artikel_lihat.php?id=250 

Thursday, May 4, 2017

Magma, Lava, dan Lahar

Seven - Magma, Lava, dan Lahar

Magma

Materi yang terbentuk di dalam mantel bumi (lempeng tektonik) berupa material lumpur yang berpijar pada suhu sangat tinggi (sampai dengan 1000 derajat Celcius), bersifat asam atau basa, dan mempu menghasilkan gaya endogen yang besar.  Terjadi akibat adanya gesekan/ tumbukan dua lempeng tektonik, sehingga menghasilkan suhu tinggi dan membentuk dapur magma yang mendorong keatas dan dapat memunculkan adanya gunung api.

Magma merupakan batu-batuan cair yang terletak di dalam kamar magma di bawah permukaan bumi. Magma di bumi merupakan larutan silika bersuhu tinggi yang kompleks dan merupakan asal semua batuan beku. Magma berada dalam tekanan tinggi dan kadang kala memancut keluar melalui pembukaan gunung berapi dalam bentuk aliran lava atau letusan gunung berapi.

Magma sebagai masa silikat cair pijar sangat giat melakukan gerakan ke segala arah baik secara vertical, miring, menyusup atau mendatar, yang bergerak dipermukaan bumi ataupun hanya di dalam bumi. Bagian bumi tempat keluarnya magma disebut gunung berapi, sedangkan gerakan magma yang dapat mengangkat lapisan batuan yang cembung ke atas dan mengikis ruangan yang gejala-gejala vulkanisme tersebut meliputi:

Instruksi Magma

Proses penerobosan magma ke dalam litosfer tetapi tidak mampu mencapai permukaan bumi. Intrusi magma menghasilkan bentukan-bentukan di dalam dapur magma.

  1. Batolit, yaitu magma yang membeku di dalam dapur magma.
  2. Lakolit, yaitu batuan beku yang terbentuk dari resapan magma dan membeku diantara dua lapisan batuan berbentuk lensa cembung.
  3. Sill/keeping intrusi, batuan beku yang berbentuk diantara dua lapisan batuan, berbentuk pipih dan melebar.
  4. Gang, yaitu magma yang memotong lapisan batuan dengan arah tegak/miring, berbentuk pipih dan melebar.
  5. Apofisa, yaitu batuan beku yang berbentuk dicabang-cabang gang, berukuran kecil.

    Ekstrusi Magma

    Gerakan magma mencapai permukaan bumi dalam bentuk letusan atau erupsi.erupsi dibedakan menjadi tiga macam sebagai berikut:

    1. Erupsi linear, yaitu keluarnya magma melalui retakan atau celah.
    2. Erupsi sentral, yaitu keluarnya magma melalui terusan kepundan.

      Magma dalam kerak Bumi dapat terbentuk sebagai akibat dari perbenturan antara 2 (dua) lempeng litosfer, dimana salah satu dari lempeng yang berinteraksi itu menunjam dan menyusup kedalam astenosfer. Sebagai akibat dari gesekan yang berlangsung antara kedua lempeng litosfer tersebut, maka akan terjadi peningkatan suhu dan tekanan, ditambah dengan penambahan air berasal dari sedimen-sedimen samudra akan disusul oleh proses peleburan sebagian dari litosfer

      Sumber magma yang terjadi sebagai akibat dari peleburan tersebut akan menghasilkan magma yang bersusunan asam (kandungan unsur SiO2 lebih besar dari 55%). Magma yang bersusunan basa, adalah magma yang terjadi dan bersumber dari astenosfir. Magma seperti itu didapat di daerah-daerah yang mengalami gejala regangan yang dilanjutkan dengan pemisahan litosfir.

      Lava

      Lava (“lava flow”): adalah magma yang keluar dari permukaan dan mengalir dipermukaan, bisa di darat, bisa di dasar laut. Ini adalah betul-betul material magma (cairan silikat) bersuhu tinggi, bisa mencapai 1300C. Hasil endapannya adalah batuan ekstrusif yang masif atau brecciated.

      Lava merupakan magma yang keluar dari perut bumi/ gunung api akibat adanya peningkatan aktifitas vulkanik di dalam gunung api. Lava keluar dapat berupa leleran yang mengalir menuruni lereng gunung hingga tempat yang jauh di lembah, magma bisa juga keluar dan berdiam disekitar puncak gunung api dan membentuk kubah lava (dome) sehingga gunung api tersebut kelihatan lebih tinggi (contoh pada gunung Merapi di Jawa tengah).

      Lahar

      Lahar yaitu materi Erupsi gunung api yang berbentuk padat mulai dari ukuran debu vulkanik sampai ukuran bongkah (Bomb) dan telah bercampur dengan air. Lahar keluar oleh letusan yang sifatnya explosif.

      Lahar Dingin


      Material gunung api hasil letusan yang masih belum terkonsolidasi akan berkumpul di puncak atau lereng sekitar kawah. Pada saat terjadi hujan maka bahan-bahan endapan piroklastik tersebut akan diangkut dan bergerak ke bawah sebagai aliran pekat dengan densitas tinggi. Bahan-bahan material tersebut berupa bongkah, bom vulkanik, lapili dan debu. Semua bahan tersebut akan melewati lereng atau lembah gunung api hingga jarak yang sangat jauh.

      Endapan lahar dingin memiliki ciri pemilahannya yang sangat buruk meski masih nampak adanya fragmen-fragmen yang besar dan berat akan berkumpul di bagian bawah endapan. Kadang endapan lahar dingin sulit dibedakan dengan endapan awan panas terutama jika sudah lama. Endapan lahar dingin dalam waktu lama akan menjadi aliran sungai baru.

      Lahar Panas


      Beberapa gunung api di Indonesia memiliki dasar kepundan yang bersifat kedap air sehingga sejumlah air hujan akan berkumpul dan membentuk danau, contohnya adalah G. Kelud, G. Galunngung dan G. Agung. Bahan lempung pembentuk dasar kepundan berasal dari ubahan batuan yang membentuk dinding kepundan oleh gas yang keluar dari pipa gunung api. Baha halus ini akan diangkut oleh hujan yang turun dan akan mengendap di dasar kepundan.

      Menurut catatan geolog Indonesia, G. Galunggung di Tasikmalaya Jawa barat pada tahun 1882 meletus dan memuntahkan seluruh danau beserta isinya yang sudah bercampur dengan magma. Akibatnya adalah terjadi aliran lahar panas yang mampu mencapai radius 60 km. Erupsi Kelud pada 1919 juga menghasilkan lahar panas dan merusak hingga 130 km persegi lahan pertanian. Salah satu upaya untuk mengantisipasi terjadinya bencan aliaran lahar panas tersebut adalah dengan membuat terowongan-terowongan untuk mengurangi volume air yang ada dalam kepundan sehingga ketika terjadi letusan tidak akan banyak mengeluarkan lahar.

      Thanks to :
      http://www.e-jurnal.com/2013/11/perbedaan-lava-lahar-dan-magma.html
      http://www.gosmuu.net/2016/10/perbedaan-magma-lava-dan-lahar.html