Monday, November 21, 2016

Nilai Perbandingan Trigonometri Sudut-Sudut Istimewa

Seven - Nilai perbandingan trigonometri untuk sudut-sudut istimewa (0°, 30°, 45°, 60°, 90°)


Perbandingan Trigonometri 30° 45° 60° 90°
sin α 0 1/2 1/2 √2 1/2 √3 1
cos α 1 1/2 √3 1/2 √2 1/2 0
Tan α 0 1/3 √3 1 √3

Sunday, November 13, 2016

Ciri-Ciri Makhluk Hidup

Seven - Ciri-ciri makhluk hidup, antara lain:

  • Bergerak
  • Bernapas
  • Berkembang biak
  • Tumbuh dan berkembang
  • Memerlukan makanan
  • Memerlukan air
  • Memerlukan suhu tertentu
  • Peka terhadap rangsang
  • Mengeluarkan zat sisa

    Saturday, October 29, 2016

    Teknik Setting Pengalihan / Forwarding DNS di Mikrotik

    Seven - Ada solusi di dalam Mikrotik Router yang dapat digunakan untuk “memaksa” request DNS dari client untuk menggunakan DNS yang kita inginkan. Caranya dengan menambahkan rules di IP > Firewall > NAT seperti berikut ini:
    /ip firewall nat add action=redirect chain=dstnat comment="" disabled=no dst-port=53 protocol=tcp to-ports=53 
    /ip firewall nat add action=redirect chain=dstnat comment="" disabled=no dst-port=53 protocol=udp to-ports=53
    Rules diatas akan memaksa / meredirect permintaan DNS (Port 53) dari komputer client ke DNS Mikrotik. Meskipun client mengganti DNS akan tetap menggunakan DNS yang kita setting pada IP > DNS Mikoritk Router Anda.

    Blok Traceroute Mikrotik

    Seven - Blok Traceroute Mikrotik

    Rules Blok Traceroute Mikrotik
    /ip firewall filter add chain=forward protocol=icmp icmp-options=11:0 action=drop comment="Drop Traceroute from client"
    /ip firewall filter add chain=forward protocol=icmp icmp-options=3:3 action=drop comment="Drop Traceroute from client"

    Drop Port Scanners Mikrotik

    Seven - Sebagai administrator jaringan, kita wajib menjaga keamanan jaringan yang kita tangani.
    Artikel kali ini saya ingin berbagi tutorial tentang bagaimana menghindari Port Scanner dari hacker/cracker pada mikrotik router.

    Untuk melindungi mikrotik router dari port scanner, kita dapat mencatat ip dari hacker/cracker yang mencoba menscan router Anda. Menggunakan address list ini kita dapat men drop koneksi dari ip tersebut.

    Pada tutorial ini menggunakan CLI, bagi pembaca yang menggunakan winbox/web config bisa menyesuaikan.

    Pada /ip firewall filter
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no
    Chain ini digunakan untuk mencatat ip ke black-list address list, dan akan disimpan selama 2 minggu.

    Chain berikutnya berfungsi untuk mendeteksi apakah ada indikasi aktifitas post scanner:
    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP FIN Stealth scan"
    add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/FIN scan"
    add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="SYN/RST scan"
    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="FIN/PSH/URG scan"
    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="ALL/ALL scan"
    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="NMAP NULL scan"
    Jika ada tanda-tanda dari kejadian diatas, maka harus didrop scanning IPnya menggunakan perintah berikut ini:
    add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no
    Anda juga dapat mendrop port scanner ini pada chain forward, tapi menggunakan rule diatas dengan "chain=forward".

    Semoga artikel ini bisa membantu. Meskipun tidak ada jaringan yang 100% aman, tapi setidaknya kita sudah berusaha untuk mengamankannya. Terimakasih

    Referensi: http://wiki.mikrotik.com/wiki/Drop_port_scanners

    Friday, October 28, 2016

    Lirik Lagu Lungset - Mahesa Ft. Vita Alvia

    Seven - Lirik Lagu Lungset - Mahesa Ft. Vita Alvia

    sun sembur esem iki
    masiyo tah udan njero ati
    nono wujute ulihe nganteni
    lungset ati iki

    riko ngajaki pisahan
    sak temene isun salah paran
    welas reng ati
    wes sing ono liyo
    solong tah solong
    riko apuwo

    tautah isun ngeliyo
    uwah roso ambi riko
    tautah isun ngeloro
    tapi riko suloyo
    uwah janji lan roso

    sepurane dung isun ngelarani riko
    uwah janji lan ati ngeliyo
    sepurane dung isun ninggalaken riko
    hang sun jaluk mung siji
    riko tetep wangi
    masiyo isun sing ono

    Teks Sumpah Pemuda (Soempah Pemoeda)

    Seven - Teks Soempah Pemoeda dibacakan pada waktu Kongres Pemoeda yang diadakan di Waltervreden (sekarang Jakarta) pada tanggal 27 - 28 Oktober 1928 1928.

    Berikut adalah Teks Sumpah Pemuda:

    SOEMPAH PEMOEDA
    Pertama :
    - KAMI POETRA DAN POETRI INDONESIA MENGAKOE BERTOEMPAH DARAH JANG SATOE, TANAH AIR INDONESIA

    Kedua :
    - KAMI POETRA DAN POETRI INDONESIA, MENGAKOE BERBANGSA JANG SATOE, BANGSA INDONESIA

    Ketiga :
    - KAMI POETRA DAN POETRI INDONESIA MENGJOENJOENG BAHASA PERSATOEAN, BAHASA INDONESIA

    Djakarta, 28 Oktober 1928


    Referensi: sumpahpemuda.org

    Friday, October 14, 2016

    Besaran dan Satuan

    Seven - Besaran Pokok adalah besaran yang satuannya telah ditetapkan secara internasional dan merupakan besaran yang tidak diturunkan dari besaran lain.

    Besaran Pokok Satuan Keterangan
    Panjang ( l ) m Meter
    Massa ( m ) kg Kilogram
    Waktu ( t ) s Sekon/Detik
    Kuat arus listrik ( i ) A Ampere
    Suhu ( T ) kg Kelvin
    Intensitas cahaya ( I ) cd Kandela
    Jumlah zat/partikel ( N ) mol Mole

    Besaran Turunan
    adalah besaran yang satuannya diturunkan dari besaran pokok atau besaran yang terbentuk dari beberapa besaran pokok.

    Besaran Turunan Rumus Satuan
    Luas ( A ) Panjang x Lebar
    Volume ( V ) Panjang x Lebar x Tinggi
    Massa Jenis ( ρ ) Massa : Volume kg.mˉ³
    Kecepatan ( v ) Perpindahan : Waktu m.sˉ¹
    Percepatan ( a ) Kecepatan : Waktu m.sˉ²
    Gaya ( F ) Massa x Percepatan kg.m.sˉ²
    Usaha/Energi ( W ) Gaya x Perpindahan kg.m².sˉ²
    Tekanan ( P ) Gaya : Luas kg.mˉ¹.sˉ²
    Daya ( P ) Usaha : Waktu kg.m².sˉ³
    Momentum ( p ) Gaya x Waktu kg.m.sˉ¹

    Friday, September 30, 2016

    Question2Answer Solusi Open Source Untuk Membangun Situs Q&A Anda Sendiri

    Seven - Question2Answer merupakan sebuah open source platform untuk membangun situs Q&A (Question & Answer) atau situs tanya dan jawab. Situs Q&A adalah situs berbasis komunitas/forum. Dimana sebuah situs Q&A membantu komunitas online untuk berbagi pengetahuan, dimana dalam situs tersebut member dapat saling bertanya, menjawab, dan menerima jawaban dari pertanyaan yang diajukan.

    Berikut SS dari situs resminya:

    qna screenshot - mirzamedia.net


    Kenapa membangun situs Q&A?
    Situs berbasis Q&A bisa membuat pengunjung atau member situs Anda lebih enjoy dengan interaksi yang ada di situs Q&A, dan bisa membuat pengunjung kembali ke situs Anda.
    Sebagai tambahan, kebanyakkan pencarian web yang ada merupakan pertanyaan, sehingga konten Q&A akan membuat trafik mesin pencari/search engine meningkat.

    Question2Answer bisa menjadi solusi bagi Anda yang ingin membangun situs Q&A.
    Kenapa Question2Answer?
    Question2Answer adalah sebuah open source platform populer berbasis PHP/MySQL. Data dari website resminya menyebutkan bahwa ada 19,553 situs Q2A dalam 40 bahasa.

    Question2Answer bersifat open source, dan di lisensikan dibawah GPL v2+. Cocok bagi Anda yang ingin mencobanya tanpa mengeluarkan biaya.

    Berikut beberapa fitur dari Question2Answer:

    • Menanyakan dan menjawab pertanyaan
    • Voting, komentar, pemilihan jawaban terbaik, follow-on dan menutup pertanyaan.
    • Pengelolaan pengguna lengkap termasuk pengelolaan reputasi berdasarkan poin.
    • Membuat experts, editors, moderators and admins.
    • Cepat terintegrasi mesin pencari, ditambah pengecekkan untuk pertanyaan yang sama ketika bertanya.
    • Kategori (sampai 4 tingkat) dan/atau tagging/penandaan.
    • Mudah styling dengan tema CSS.
    • Mendukung alih bahasa ke bahasa apapun.
    • Kustom sidebar, widget, halaman dan link.
    • fitur SEO seperti URL rapi, Microformats dan Sitemaps XML.
    • RSS, pemberitahuan email dan berita pribadi feed.
    • avatar pengguna (atau Gravatar) dan bidang kustom.
    • pesan pribadi dan postingan di dinding publik.
    • Masuk melalui Facebook atau lainnya (menggunakan plugin).
    • Out-of-the-box integrasi WordPress 3+.
    • Kustom single sign-on dukungan untuk situs lain.
    • PHP / MySQL scalable untuk jutaan pengguna dan posting.
    • Aman dari XSS, CSRF dan serangan injeksi SQL.
    • Mengalahkan spam dengan CAPTCHA, rate-limiting, moderasi dan / atau flagging.
    • Blok pengguna, alamat IP, dan sensor kata
    Bagi yang ingin tahu lebih banyak bisa langsung mengunjungi website resminya di http://www.question2answer.org/ atau melihat demonya di http://demo.question2answer.org/

    Semoga ulasan singkat ini bisa membantu Anda yang sedang mencari solusi untuk membangun situs Q&A. Maaf bahasanya agak kurang enak, maklum kurang pandai dalam merangkai kata-kata.

    Wednesday, August 31, 2016

    Doa Pengusir Amarah

    Seven - Marah adalah suatu pola perilaku yang dirancang untuk memperingatkan pengganggu untuk menghentikan perilaku mengancam mereka. Kontak fisik jarang terjadi tanpa ekspresi kemarahan paling tidak oleh salah seorang partisipan. Wikipedia
    Rasulullah SAW bersabda, “Sesungguhnya orang yang kuat bukan orang yang unggul dalam bergulat, melainkan orang yang mampu menguasai dirinya saat marah.” Diriwayatkan oleh Abu Dawud dan At-Tirmidzi.
    Dari hadits diatas menyiratkan bahwa kita haruslah mengontrol amarah. Karena orang yang sedang marah bisa lalai terhadap segalanya, termasuk pada Tuhan dan dirinya sendiri. Dampak negatifnya bisa tak terbatas. Dalam situasi inilah setan hinggap, karena marah memang pekerjaan hawa nafsu, baik marah untuk kepentingan diri sendiri, untuk orang banyak, maupun marah mengatasnamakan agama.
    Rasulullah dalam suatu hadits pernah mengulang-ulang perintah “Jangan marah!” hingga tiga kali. Hal ini lantaran amarah tak hanya bisa menghilangkan akal sehat, tapi juga memiliki efek kerusakan bagi diri sendiri dan sekitarnya. Dalam menyikapi suatu hal, seseorang hendaknya tetap rileks dan berpikir jernih sehingga usaha mengatasi masalah lebih banyak menghasilkan maslahat ketimbang mudarat.
    Rasulallah SAW mengajarkan kepada kita ketika marah yakni dengan perbanyak membaca ta’awudz:

    أَعُوْذُ بِاللهِ مِنَ الشَّيْطَانِ الرَّجِيْمِ
    A‘ûdzubillâhi minasy syaithânir rajîm
    artinya:
    “Aku berlindung kepada Allah dari setan yang terkutuk.”
    Doa ini juga selaras dengan pesan di Al-Qur’an dalam surat Fushilat ayat 36 yang artinya, “Dan jika setan mengganggumu dengan suatu gangguan maka mohonlah perlindungan kepada Allah. Sesungguhnya Dia-lah Yang Maha Mendengar lagi Maha Mengetahui.”

    Referensi:

    Sunday, August 21, 2016

    Doa Agar Lepas Dari Lilitan Hutang

    Seven - Hutang adalah salah satu tanggung jawab yang harus diselesaikan selama hidup di dunia. Mengabaikan hal ini berisiko memberatkan beban seorang hamba di akhirat kelak. Karena masalah tersebut menyangkut haqqul adami (hak sesama manusia) dan hanya akan selesai bila kedua belah pihak saling rela dan mengikhlaskan. Karenanya, seberat apapun hutang harus dituntaskan di dunia. Rasulullah menyarankan, saat seseorang dililit utang, untuk membaca:

    اللَّهُمَّ اكْفِني بِحَلالِكَ عَنْ حَرَامِكَ وَأغْنِني بِفَضْلِكَ عَمَّنْ سِواكَ

    Allâhumma-kfinî bihalâlika ‘an harâmika wa aghninâ bi fadl-lika ‘am man siwâka

    Artinya:
    Ya Allah, cukupkanlah aku dengan yang halal sehingga terhindar dari yang haram. Cukupkanlah aku dengan anugerahmu sehingga terhindar dari (meminta bantuan) selain-Mu.

    Thursday, August 18, 2016

    Percakapan Imam Ghazali dengan Murid-Muridnya

    Seven Pada suatu hari Imam Ghazali berkumpul bersama-sama dengan murid-muridnya lalu Beliau bertanya beberapa persoalan:
    • PERTAMA

    Beliau bertanya apakah yang paling dekat dengan diri kita di dunia? Lalu muridnya menjawab: "Orang tua, guru, kawan dan sahabat". Imam Ghazali menjelaskan bahwa semua jawaban yang diberikan adalah benar tetapi jawaban yang paling tepat sekali untuk persoalan ini ialah 'mati'.

    Surah Al 'Imran ayat 185: "Tiap-tiap yang berjiwa akan merasakan mati. Dan sesungguhnya pada hari kiamat sajalah disempurnakan pahalamu. Barang siapa yang dijauhkan dari neraka dan dimasukkan dalam syurga, maka sesungguhnya ia telah beruntung. kehidupan dunia itu tidak lain hanyalah kesenangan yang memperdayakan."
    • KEDUA

    Beliau bertanya apakah yang paling jauh daripada diri kita di dunia? Lalu muridnya menjawab: "negara China, bulan, matahari dan bintang". Lalu Imam Ghazali menegaskan bahwa semua jawaban yang diberikan adalah betul tetapi yang paling betul ialah 'masa lalu'. Walau dengan cara apapun kita tidak akan dapat kembali ke masa lalu. Oleh sebab itu kita musti menjaga hari ini dan hari mendatang dengan amalan soleh agar kita tidak menyesal di kemudian hari nanti.
    • KETIGA

    Beliau bertanya tentang apakah yang paling besar di dunia ini? Lalu muridnya menjawab: "Gunung, bumi, matahari". Lalu Imam Ghazali menjelaskan bahwa semua jawaban yang diberikan adalah tepat tetapi yang paling tepat ialah 'nafsu'. Maka dari itu kita musti berhati-hati dengan nafsu kita, jangan sampai nafsu menyeret kita ke neraka jahannam.

    Surah al-A'raf ayat 179: "Dan sesungguhnya Kami jadikan untuk 'isi neraka jahanam' kebanyakan dari jin dan manusia, mereka mempunyai hati tetapi tidak dipergunakan untuk memahami ayat-ayat Allah dan mereka mempunyai mata tapi tidak dipergunakannya untuk melihat tanda-tanda kekuasaan Allah dan mereka mempunyai telinga tapi tidak dipergunakannya untuk mendengar ayat-ayat Allah. Mereka itu sebagai binatang ternakan, bahkan mereka lebih sesat lagi. Mereka itulah orang-orang yang lalai."
    • KEEMPAT

    Beliau bertanya tentang apakah yang paling berat di dunia? Lalu muridnya menjawab: "Besi, gajah". Imam Ghazali mengatakan bahwa semua jawaban adalah benar tetapi yang paling benar ialah 'menanggung amanah'. Segala tumbuhan, binatang, gunung tidak sanggup memikul amanah tetapi manusia sanggup memikulnya ketika Allah meminta untuk memikul amanah khalifah di bumi. Manusia ramai yang rusak dan binasa karena tidak mampu memikul amanah dengan baik akibat kelalaian dan keras kepala mereka dalam mengikuti lunas yang telah ditetapkan oleh syarak.
    • KELIMA

    Beliau bertanya tentang apakah yang paling ringan di dunia? Lalu muridnya menjawab: "Kapas, angin, debu dan awan". Imam Ghazali menyatakan bahwa semua jawaban yang diberikan adalah benar tetapi yang paling benar ialah 'meninggalkan sholat' karena manusia sering mempermudah dan meringankan sholat disebabkan terlalu mementingkan urusan dunia.
    • KEENAM
    Beliau bertanya tentang apakah yang paling tajam di dunia? Lalu muridnya menjawab: "Pedang". Imam Ghazali mengatakan bahwa jawaban itu adalah betul tetapi yang paling betul ialah 'lidah manusia' di mana disebabkan lidah maka manusia suka menyakiti dan melukai perasaan orang lain sehingga menyebabkan pertengkaran dan perpecahan.


    "TAK USAHLAH BIMBANG 
    JIKA DIRI ANDA TIDAK DIHARGAI 
    AKAN TETAPI ANDA PERLU BIMBANG 
    JIKA DIRI ANDA TIDAK BERHARGA LAGI"

    Tips Dari Mamah Dedeh Agar Tetap Tegar Dalam Menghadapi Ujian Hidup

    Seven- Agar Anda tetap tegar dalam menghadapi cobaan yang berat, berikut 10 tips dari Mamah Dedeh

    • Sadarlah bahwa Anda tidak sendirian, ada Allah bersama Anda.
    • Ingatlah bahwa di balik takdir Allah pasti ada hikmah yg indah.
    • Tidak ada yang dapat memberi kebaikan dan menyelamatkan dari keburukan kecuali Allah, maka janganlah menggantungkan harapan kecuali kepadaNya.
    • Apapun yang ditakdirkan menimpamu; ia tidak akan meleset darimu. Dan apapun yang ditakdirkan meleset darimu; ia tidak akan dapat menimpamu.
    • Ketahuilah hakekat dunia, maka jiwa Anda akan menjadi tenang.
    • Berbaik-sangkalah kepada Rabb Anda.
    • Pilihan Allah untuk Anda, itu lebih baik daripada pilihan Anda untuk diri Anda sendiri.
    • Cobaan yang semakin berat, menunjukkan pertolongan Allah semakin dekat.
    • Jangan pikirkan bagaimana datangnya pertolongan Allah, karena jika Allah berkehendak, Dia akan mengaturnya dengan cara yang tidak terlintas di akal manusia.
    • Anda harus berdoa meminta kepada Allah, yang di tangan-Nya ada kunci-kunci kemenangan.

      Macam-Macam Tepung dan Kegunaannya

      Seven - Macam-Macam Tepung dan Kegunaannya

      Tepung Terigu

      Tepung terigu termasuk dalam daftar jenis tepung yang sering digunakan di dapur. Tepung terigu ada tiga jenis:

      • Tepung Terigu Protein Rendah: Tepung terigu protein rendah mempunyai kadar protein gluten sekitar 8% hingga 11%, terbuat dari gandum yang lunak. Ciri-cirinya mempunyai daya serap air dan gula yang rendah, hasil adonan tidak lunak dan cenderung sulit diuleni. Biasanya digunakan untuk membuat kue kering, pastel, gorengan, bakpau.

      • Tepung Terigu Protein Sedang: Tepung terigu protein sedang disebut juga all purpose flour. Mempunyai kadar protein gluten sekitar 12%, terbuat dari campuran tepung terigu protein tinggi dan tepung terigu protein rendah. Biasanya digunakan untuk membuat adonan fermentasi, donat, bakpau, bapel, panada, cake, muffin, brownies, onde-onde.

      • Tepung Terigu Protein Tinggi: Tepung terigu protein tinggi disebut juga Bread Flour, mempunyai kadar protein gluten minimal 13%, terbuat dari gandum bertekstur keras. Ciri-cirinya mempunyai daya serap air tinggi, elastis, mudah digiling. Tepung ini paling cocok untuk membuat roti dan mie.

      Tepung Panir

      Tepung panir adalah jenis tepung yang terbuat dari remah-remah roti, teksturnya kasar jika dibandingkan jenis tepung lain. Biasanya digunakan untuk membuat tekstur makanan menjadi lebih renyah, dan makanan yang digoreng lebih cepat matang tanpa perlu menyerap banyak minyak. Tepung panir biasanya digunakan untuk melapisi nugget, kroket dan sebagainya.

      Tepung Pati Jagung

      Di Indonesia nama tepung pati jagung terbuat dari sari pati biji jagung lebih populer dengan sebutan tepung maizena, yang sebenarnya adalah nama brand tepung pati jagung asal Meksiko. Kegunaan tepung pati jagung adalah sebagai bahan pengental sup, susu dan saus, merenyahkan kue kering dan gorengan, melembutkan tekstur cake, mencegah penggumpalan pada gula halus, membantu proses menguleni icing atau fondant agar teksturnya cantik, tidak retak dan lengket. Tepung jagung biasanya hanya digunakan sedikit saja pada adonan kue karena jika terlalu banyak bisa menyebabkan kue cepat berjamur. Tepung pati jagung atau maizena tentunya berbeda dengan tepung jagung. Tepung jagung terbuat dari biji jagung yang digiling, biasanya digunakan untuk bahan pembuat kripik, biskuit dan aneka kue kering lainnya.

      Tepung Beras dan Tepung Ketan

      Tepung beras terbagi menjadi dua, ada tepung beras yang dibuat dari beras putih biasa dan disebut tepung beras, ada pula tepung beras yang terbuat dari beras ketan hitam atau ketan putih disebut tepung ketan. Tepung beras biasanya digunakan untuk aneka kue tradisional atau pelapis gorengan agar lebih renyah. Tepung beras juga digunakan dalam pembuatan bihun. Tepung ketan mempunyai tekstur lebih kenyal daripada tepung beras. Fungsi tepung ketan hampir mirip dengan tepung beras, sering digunakan dalam adonan kue tradisional atau bolu.

      Tepung Umbi

      Tepung singkong terbuat dari singkong yang difermentasi sebelum digiling menjadi tepung. Mengandung karbohidrat dan kalsium yang tinggi. Biasanya digunakan untuk membuat roti, cake atau kue kering. Selain singkong, umbi-umbian jenis lain juga ada yang dibuat produk tepung seperti ubi ungu dan ubi ganyong. Biasanya digunakan untuk membuat kue kering, cake, dan es krim. Berbeda antara tepung singkong dan ubi dengan tepung kanji, tepung aci atau tepung tapioka. Tepung tapioka terbuat dari sari pati singkong atau ubi, biasanya digunakan untuk pembuatan bakso.

      Tepung Sagu

      Tepung sagu terbuat dari sari pati batang pohon sagu, kegunaannya mirip dengan tepung kanji yaitu sebagai pengental adonan. Biasanya digunakan dalam pembuatan kue kering atau bika ambon.

      Tepung Hunkwe

      Tepung hunkwe terbuat dari pati kacang hijau, warnanya putih. Biasanya digunakan untuk membuat makanan tradisional seperti kue nagasari, kue centik manis atau cendol.

      Sumber

      Wednesday, August 17, 2016

      Keutamaan Wanita

      Seven - Keutamaan Wanita
      • Doa seorang isteri yg taat memiliki kekuatan 70 wali.
      • Isteri yg membuatkan minum suami tanpa diminta, pahalanya 3 x khatam Qur'an.
      • Masakan isteri yg dilakukan secara sunah dan dimakan suami beserta keluarga pahalanya semua untuk isteri dan do'a suami yg memakan masakannya menjadi do'a yg diijabah.
      • Isteri yg membangunkan suami untuk sholat atau mengingatkan sholat berjamaah di masjid pahalanya 27+1.
      • Isteri yg kelelahan bangun malam karena anaknya minta susu sama dengan pahala 70 x haji mabrur.
      • Seorang ibu yg menyusui setiap tetes susunya senilai 200 x sholat khusu dan doanya di ijabah (fadilah wanita).
      • Burung di udara dan malaikat dilangit akan selalu memintakan ampunan kepada Allah selama Isteri dalam keridhoan suami.
      • Bila seorang suami pulang dengan gelisah dan isteri menghiburnya maka isteri mendapatkan 10 pahala jihad.
      • Bila seorang wanita hamil sholatnya dua rekaat adalah lebih baik dari 80 rakaat sholat wanita yg tidak hamil.
      • Bila seorang wanita hamil akan mendapatkan pahala 70 tahun sholat dan 70 tahun puasa.
      • Wanita yg mencuci pakaian suami dan anak-anaknya akan mendapat 1000 kebaikan dan akan diampuni kesalahannya, bahkan segala sesuatu yang disinari matahari memintakan ampun baginya dan Allah SWT mengangkat derajatnya 1000 tingkat.
      • Wanita yg menyusui anaknya, maka setiap tetesan air susu tersebut akan mendapatkan 1 pahala dan apabila cukup 2 tahun menyusui maka malaikat dilangit akan mengabarkan berita bahwa SURGA wajib bagi nya.
      • Apabila seorang wanita kedatangan haid maka haidnya akan menghapus dosa-dosanya.
      • Apabila ia membaca pada hari pertama keluar haid "Alhamdulilahi ala kullu halin wa astagfirullaha min kulli zanbi" Maka Allah SWT akan membebaskannya dari jahanam, shirat & adzab.
      • Setiap hari dari haidnya, Allah tinggikan dia dengan pahala 40 orang mati syahid apabila ia berdzikir.

        Thursday, June 23, 2016

        Doa Ketika Mendengar Ayam Berkokok

        Seven - Kokok ayam adalah suara yang paling disukai oleh Allah Swt. Suara kokok ayam menandai turunnya malaikat yang membawa rahmat-Nya. Ketika berkokok, konon ayam mengucapkan, “Lâ ilâha illallâh”. Karena itu doa ini dianjurkan untuk dibaca saat mendengar ayam berkokok.
        Berikut adalah doa nya:

        لَا إِلَهَ إِلَّا اللهُ اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ مِنْ فَضْلِكَ

        Lâ ilâha illallâh. Allâhumma innî as’aluka min fadhlika.

        Artinya, “Tiada tuhan yang disembah selain Allah. Hai Tuhanku, aku meminta kepada-Mu sebagian dari kemurahan-Mu,”

        Sunday, June 12, 2016

        Nadhom Asmaul Husna

        Tags
        Seven - Nadhom Asmaul Husna
        وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ.الأية (المؤمن 60)

        Dan Tuhanmu berfirman: "Berdoalah kepada-Ku, niscaya akan Kuperkenankan bagimu. (QS. Al-Mu'min: 60)

        وَلِلَّهِ الأسْمَاءُ الْحُسْنَى فَادْعُوهُ بِهَا.الأية (الأعراف 180)

        Hanya milik Allah asmaa-ul husna, Maka bermohonlah kepada-Nya dengan menyebut asmaa-ul husna itu. (QS. Al A'raf: 180)

        إِنَّ لِلَّهِ تِسْعَةً وَتِسْعِينَ اسْمًا مِائَةً غَيْرَ وَاحِدٍ مَنْ أَحْصَاهَا دَخَلَ الْجَنَّةَ

        Sesungguhnya Allah memiliki 99 Nama, yaitu 100 kurang satu, barang siapa memelihara-Nya(membaca setiap hari) maka ia pasti masuk surga (HR. At Tirmidzi Shohifah 411 Juz 11 Hadits ke 3428 Maktabah Syaamilah)


        Nadhom Asmaul Husna adalah 99 nama-nama Allah. Berikut iniadalah Nadhom Asmaul Husna, Nadhom tersebut baik dalam tulisan arab dan latin serta dilengkapi dengan terjemahnya.

        NADLOM ASMAUL HUSNA
        بِسْـمِ الله بَدَ ئْـنَا – وَالْحَمْدُ لِـرَ بِّـنَا
        Bismillaahi bada’na – Wal khamdu lirabbina
        Dengan nama Allah, kami memulai (membaca). Segala puji bagi Tuhan kami.
        وَالصَّلاَةُ وَالسَّلامُ – لِلنـَّبِيْ حَبِـيْبِـنَا
        Wash sholaatu wassalaam – Linnabii khabiibina
        Shalawat dan salam untuk Nabi Kekasih kami.
        يَا اَللهُ يَارَ بَّــنَـا – اَ نْتَ مَـقْصُـوْدُنَا
        Yaa Allah yaa Robbanaa – Anta Maqshuudunaa
        Ya Allah ya Tuhan Kami. Engkau Tujuan Kami
        رِضَاكَ مَطْـلُوْ بُـنَا – دُنْـيَانَا وَاُخْــرَانَا
        Ridhooka math luubunaa – Dun yaana wa uhraanaa
        RidhaMu yang Kami Cari. Di Dunia dan Akherat Kami
        يَا رَحْمَنُ يَارَحِيْـمُ – يَامَلِـكُ يَاقُـدُّوْسُ
        Yaa Rohmaanu ya Rokhiim – Yaa Maliku yaa Qudduus
        Wahai Yang Maha Pengasih, Wahai Yang Maha Penyayang.
        Wahai Yang Maha Raja, Wahai Yang Yang Maha Suci.
        يَاسَلاَمُ يَامُـؤْمـِنُ – يَامُهَيْمِـنُ يَاعَـزِيْزُ
        Yaa Salaamu yaa Mukmin – Yaa Muhaiminu yaa Aziiz
        Wahai Yang Maha Sejahtera, Wahai Yang Maha Terpercaya.
        Wahai Yang Maha Memelihara, Wahai Yang Maha Perkasa.
        يَاجَـبَّارُ مُـتَكـَبِّرُ – يَاخَالِـقُ يَا بَـارِئُ
        Yaa Jabbar yaa Mutakabbir – Yaa Hooliqu yaa Baarik
        Wahai Yang Kehendak-Nya Tak Dapat Diingkari, Yang Memiliki Kebesaran.
        Wahai Yang Maha Menciptakan, Wahai Yang Mengadakan dari Tiada.
        يَامُصَوِّرُ يَاغَـفَّـارُ – يَا قَـهَّـارُ يَاوَهَّابُ
        Yaa Mushowwiru yaa Ghoffaar – Yaa Qohhaaru yaa Wahhaab
        Wahai Yang Maha Membentuk, Wahai Yang Maha Pengampun.
        Wahai Yang Maha Perkasa, Wahai Yang Maha Pemberi
        يَارَزَّاقُ يَا فَــتَّاحُ – يَاعَـلِيْمُ يَا قَابـِضُ
        Yaa Rozzaaqu yaa Fattaakh – Yaa Aliimu yaa Qobiidh
        Wahai Yang Maha Pemberi Rezeki, Wahai Yang Maha Pembuka.
        Wahai Yang Maha Mengetahui, Wahai Yang Maha Menyempitkan.
        يَا بَاسِطُ يَاخَافِـضُ – يَارَافِـعُ يَا مُـعِـزُّ
        Yaa Baasithu yaa Hofiidh – Yaa Roofi’u ya Mu’izz
        Wahai Yang Maha Melapangkan, Wahai Yang Maha Merendahkan.
        Wahai Yang Maha Meninggikan, Wahai Yang Maha Memuliakan
        يَامُـذِلُّ يَاسَامِـعُ – يَابَصِـيْرُ يَا حَكَـمُ
        Yaa Mudzillu yaa Samii’ – Yaa Bashiiru yaa Khakam
        Wahai Yang Maha Menghinakan, Yang Maha Mendengar.
        Wahai Yang Maha Melihat, Wahai Yang Memutuskan Hukum.
        يَاعَدْلُ يَا لَطِـيْفُ – يَا خَبِـيْرُ يَاحَـلِيْمُ
        Yaa ‘Adlu yaa Lathiif – Yaa Khobiiru yaa Khaliim
        Wahai Yang Maha Adil, Wahai Yang Maha Lembut.
        Wahai Yang Maha Mengetahui, Wahai Yang Maha Penyantun
        يَاعَـظِيْمُ يَاغَـفُوْرُ – يَا شَكُوْرُ يَا عَلِـيُّ 
        Yaa ‘Adhiimu yaa Ghofuur – Yaa Syakuuru yaa ‘Aliyy
        Wahai Yang Maha Agung, Wahai Yang Maha Pengampun.
        Wahai Yang Maha Menerima Syukur, Wahai Yang Maha Tinggi.
        يَاكَبِيْرُ يَاحَـفِيْـظُ – يَامُقِيْتُ يَاحَسِيْبُ
        Yaa Kabiiru yaa Khafiidh – Yaa Muqiitu yaa Khasiib
        Wahai Yang Maha Besar, Wahai Yang Maha Pemelihara.
        Wahai Yang Maha Pemberi Kekuatan, Wahai Yang Maha Mencukupi/Maha Pembuat Perhitungan
        يَاجَلِيْـلُ يَاكَـرِيْمُ – يَارَقِـيْبُ يَامُجِيْبُ
        Yaa Jaliilu yaa Kariim – Yaa Roqiibu yaa Mujiib
        Wahai Yang Maha Agung, Wahai Yang Maha Mulia.
        Wahai Yang Maha Mengawasi, Wahai Yang Maha Memperkenankan.
        يَاوَاسِعُ يَاحَكِـيْمُ – يَاوَدُوْدُ يَامَجِـيْدُ
        Yaa Waasi’u yaa Khakiim – Yaa Waduudu yaa Majiid
        Wahai Yang Maha Luas, Wahai Yang Maha Bijaksana.
        Wahai Yang Maha Membuat Rasa Kasih Sayang, Wahai Yang Maha Luhur.
        يَابَاعِثُ يَاشَهِـيْـدُ – يَاحَـقُّ يَاوَكِـيْلُ
        Yaa Baa’itsu yaa Syahiid – Yaa Khaqqu yaa Wakiil
        Wahai Yang Maha Membangkitkan, Wahai Yang Maha Menyaksikan.
        Wahai Yang Maha Benar, Wahai Yang Maha Mengurusi.
        يَاقَـوِيُّ يَامَتِـيْنُ – يَاوَلِيُّ يَاحَـمِـيْدُ
        Yaa Qowiyyu yaa Matiin – Yaa Waliyyu yaa Khamiid
        Wahai Yang Maha Kuat, Wahai Yang Maha Kokoh.
        Wahai Yang Maha Melindungi, Wahai Yang Maha Terpuji
        يَامُحْصِى يَامُبْدِئُ – يَامُـعِيْدُ يَامُحْـيِى
        Yaa Mukhshii yaa Mubdik – Yaa Mu’iidu yaa Mukhyii
        Wahai Yang Maha Menghitung, Wahai Yang Maha Memulai.
        Wahai Yang Maha Mengembalikan, Wahai Yang Maha Menghidupkan.
        يَامُـمـِيْتُ يَاحَيُّ – يَاقَـيُّوْمُ يَاوَاجِـدُ
        Yaa Mumiitu yaa Khayyu – Yaa Qoyyumu yaa Waajiid
        Wahai Yang Maha Mematikan, Wahai Yang Maha Hidup.
        Wahai Yang Maha Berdiri Sendiri, Wahai Yang Maha Menemukan
        يَامَاجِـدُ يَاوَاحِدُ – يَااَحَـدُ يَاصَمَـدُ
        Yaa Maajidu yaa Waakhiid – Yaa Akhadu yaa Shomad
        Wahai Yang Maha Mermiliki Kemuliaan, Wahai Yang Maha Esa.
        Wahai Yang Maha Satu, Wahai Yang Maha Dibutuhkan.
        يَاقَـدِيْرُ يَامُقْتَـدِرُ – يَامُـقَدِّمُ يَامُؤَخِّـرُ
        Yaa Qoodir yaa Muqtadir – Yaa Muqoddim yaa Mu-akhir
        Wahai Yang Maha Kuasa, Wahai Yang Maha Menentukan.
        Wahai Yang Maha Mendahulukan, Wahai Yang Maha Mengakhirkan
        يَااَوَّلُ يَااَخِـــرُ – يَاظَاهِـرُ يَابَاطِـنُ
        Yaa Awwalu yaa Aakhir – Yaa dhoohiru yaa Baathin
        Wahai Yang Maha Awal, Wahai Yang Maha Akhir.
        Wahai Yang Maha Nyata, Wahai Yang Maha Tersembunyi.
        يَاوَالِى يَامُتَـعَـالِى – يَا بَـرُّ يَا تَــوَّابُ
        Yaa Waalii Muta’alii – Yaa Barru yaa Tawwaab
        Wahai Yang Maha Memerintah, Wahai Yang Maha Tinggi.
        Wahai Yang Maha Dermawan, Wahai Yang Penerima Tobat
        يَامُنْتَـقِمُ يَاعَـفُـوُّ – يَارَؤُوْفُ يَامَالِــكُ
        Yaa Muntaqimu yaa ‘Afuww – Yaa Ro-uufu yaa Maalik
        Wahai Yang Maha Pembalas, Wahai Yang Maha Pemaaf.
        Wahai Yang Maha Pelimpah Kasih, Wahai Pemilik Kerajaan.
        مَــلِكَ الْمُـلْكِ – ذَاالجْـَلاَلِ وَالاِكْرَامِ
        Maalikal Mulki – Dhal jalaali wal Ikroom
        Yang Memiliki Kerajaan
        Pemilik Keagungan dan Kemuliaan.
        يَامُقْسِطُ يَاجَامِـعُ – يَاغَـنِيُّ يَامُـغْـنِي
        Yaa Muqsitu yaa Jaami’ – Yaa Ghoniyyu yaa Mughnii
        Wahai Yang Maha Adil, Wahai Yang Maha Penghimpun.
        Wahai Yang Maha Kaya, Wahai Yang Maha Pemberi Kekayaan.
        يَامَانِــعُ يَاضَـارُّ – يَا نَافِـعُ يَا نُــوْرُ
        Yaa Maani’u yaa Dhoor – Yaa Naafi’u yaa Nuur
        Wahai Yang Maha Mencegah, Wahai Yang Maha Pemberi Bahaya.
        Wahai Yang Maha Pemberi Manfaat, Wahai Yang Maha Menjadikan Cahaya
        يَاهَـادِى يَابَدِيْـعُ – يَا بَاقِــى يَا وَارِثُ
        Yaa Hadii yaa Badii’ – Yaa Baaqii yaa Waarits
        Wahai Yang Maha Pemberi Petunjuk, Wahai Yang Maha Pencipta.
        Wahai Yang Maha Kekal, Wahai Yang Maha Mewarisi.
        يَارَشِـيْدُ يَاصَبُوْرُ – عَـزَّجَـلَّ ذِكْـرُهُ
        Yaa Rosyiidu yaa Shobuur – Azza Jalla Dzikruhu
        Wahai Yang Maha Tepat Tindakan-Nya, Wahai Yang Maha Sabar
        Yang Maha Perkasa Maha Mulia Sebutannya
        DOA ASMAUL HUSNA
        بِاَسْمَاءِكَ الْحُسْنَىْ – اِغْـفِرْلَنَا ذُنُوْ بَـنَا
        Bi ‘asmaa ‘ikal khusnaa – Ighfir lanaa dhunuubanaa
        Dengan Asma Ul Khusna – Ampunilah Dosa Kami
        وَلِــوَالِــدِنَـا – وَذُ رِّ يَّا تِـــنَا
        Waliwalidiinaa – Wa dhurriyaa tinaa
        Dan Dosa Kedua Orang Tua Kami – Dan Keturunan Kami
        كَفِّـِرْعَنْ سَيِّئَاتِنَا – وَاسْـتُرْعَلَى عُيُوْبِنَا
        Kaffir ‘an sayyi’a tinaa – Waastur ‘alaa ‘uyuu binaa
        Hapuskanlah Kejelekan Kami – Dan Tutuplah Cacat Kami
        وَاجْبُرْعَلَى نُقْصَانِنَا – وَارْفَـعْ دَرَجَاتِـنَا
        Waajbur ‘alaa nuq shoo ninaa – Waarfa’ darojaa tinaa
        Tambahlah Kekurangan Kami – Naikkanlah Derajat Kami
        وَزِدْ نَا عِلْمًا نَافِـعًا – وَرِزْ قاً وَّاسِــعًا
        Wa zidnaa ‘ilmaannaa fi’aan – Warizqon Waasi’aan
        Dan Tambahilah Kami Ilmu Yang Bermanfaat – Dan Rezki Yang Luas
        حَـلاَلاً طَـيِّــبًا – وَعَـمَـلاً صَالِحًا
        Khalaalan thoyyiban – Wa’amalan sholikhaan
        Yang Halal dan Bagus – Dan Amalan Yang Sholeh
        وَنَـوِّرْ قُلُـوْ بَـنَا – وَيَـسِّـرْ اُمُـوْرَنَا
        Wanawwir quluu banaa – Wayassir umuu ronaa
        Dan Terangkanlah Hati Kami – Dan Mudahkanlah Urusan Kami
        وَصَحِّـحْ اَجْسَادَناَ – دَائِـمَ حَـيَاتِــنَا
        Wa shokhi’ ajsaa danaa – Daaa’ima khayaatinaa
        Dan Sehatkanlah Badan Kami – Selama Hidup Kami
        اِلَى الْخَـيْرِقَرِبْـنَا – عَنِ الشَّـرِّ بَاعِـدْنَا
        Selama Hidup Kami – ‘Anisy syarri baa’idnaa
        Ke Kebaikan Dekatkanlah Kami – Dari Kejelekan Jauhkanlah Kami
        وَقُـرْبَى رَجَـائُنَا – اَخِـرًا نِلْنَا الْمُـنَى
        Waalqurbaa rojaaa ‘una – Akhiiroon nilnalmunaa
        Dan Dekat Pada Allah Harapan Kami – Akhirnya Kami Memperoleh Kenikmatan
        بَلِـغْ مَـقَاصِـدَنَا – وَاقْـضِ حَوَائِجَـنَا
        Balligh maqooshidanaa – Waqdhi khawaa ‘ijanaa
        Sampaikanlah Maksud-maksud Kami – Dan Penuhilah Hajat-Hajat Kebutuhan Kami
        وَالْحَمْـدُ ِلا ِلَهِـنَا – اَلَّـذِى هَــدَا نَا
        Walkhamdu li’ilaahinaa – Alladhii hadaanaa
        Segala Puji Untuk Tuhan Kami – Yang Telah Menunjukkan Kepada Kami
        صَلِّ وَسَلِّمْ عَـلَى – طَهَ خَلِيْلِ الرَّحْمَنْ
        Sholli wasalim ‘alaa – Thoohaa kholiilir rokhmaan
        Semoga Allah Memberikan Rahmat dan Keselamatan – Atas Thoha/Nabi Muhammad menjadi Kekasih
        وَاَلِـهِ وَصَـحْبِـهِ – اِلَى اَخِرِ الزَّمَـانْ
        Wa ‘aa lihii washokhbihii – ’Ilaa aakhirizzamaan
        Dan Keluarganya dan Sahabatnya – Sampai Akhir Masa